+49 6102 86801 50 info@dbaservices.de
ORA-12545 – Connect failed because target host or object does not exist

1.) TEXTE AUS OERR UNTER LINUX

12545, 00000, „Connect failed because target host or object does not exist“

// *Cause: The address specified is not valid, or the program being

// connected to does not exist.

// *Action: Ensure the ADDRESS parameters have been entered correctly; the

// most likely incorrect parameter is the node name. Ensure that the

// executable for the server exists (perhaps „oracle“ is missing.)

// If the protocol is TCP/IP, edit the TNSNAMES.ORA file to change the

// host name to a numeric IP address and try again.

2.) ERKLÄRUNG

Diese Meldung wird angezeigt, wenn durch SQLPLUS mit dem Listener auf dem entfernten Server (remote host bzw. Datenbankserver) kein Kontakt aufgenommen werden kann.

Ist der Listener auf dem Datenbankserver gestartet, kann evtl. der Hostname in der Datei tnsnames.ora nicht aufgelöst werden oder der Server ist über die IP-Adresse nicht erreichbar.

3.) LÖSUNGSVORSCHLÄGE

Test Listener auf dem Datenbankserver mit dem User Oracle: lsnrctl status listener

Prüfen Parameter HOST in der Datei tnsnames.ora auf dem client. Der Server muss per ping erreichbar sein. Falls die Namensauflösung für den Servernamen mit dem Befehl nslookup nicht möglich ist, sollte die IP-Adresse dem Parameter HOST zugeordnet werden. Falls die IP-Adresse per ping nicht erreichbar ist, muss die Firewall geprüft werden.

Haben Sie Fragen?

Dieses Feld dient zur Validierung und sollte nicht verändert werden.
(erforderlich)

NEUSTE BEITRÄGE

ORA-06512 – ORA-06512 at %sline %s

1.) Texte aus oerr unter Linux 06512, 00000, „at %sline %s“ // *Cause:   Backtrace message as the stack is unwound by unhandled //           exceptions. // *Action: Fix the problem causing the exception or write an exception //           handler for this condition. Or...

ORA-29278 – SMTP transient error: %s

1.) Texte aus oerr unter Linux29278, 00000, „SMTP transient error: %s“// *Cause: A SMTP transient error occurred.// *Action: Correct the error and retry the SMTP operation.2.) ErklärungMit dem Package UTL_SMTP wurde versucht, E-Mails aus der Datenbank heraus zu...

ORA-0165

a)    Texte aus oerr unter Linux 01653, 00000, „unable to extend table %s.%s by %s in tablespace %s“// *Cause:  Failed to allocate an extent of the required number of blocks for//          a table segment in the tablespace indicated.// *Action: Use ALTER TABLESPACE...

ORA-39070 Unable to open the log file

1.) Texte aus oerr unter Linux 39070, 00000, „Unable to open the log file.“// *Cause:  Errors were detecting while opening the log file.  Subsequent//          messages will detail the problems.// *Action: Fix the problems outlined in the secondary messages. 2.)...